Welcome to the Exact Product Blog

On this blog we will cover stories from all around the Exact ecosystem.

Posts Tagged ‘system requirements’

Important update information

Written by Michiel van Rooijen on . Posted in Exact Globe

Before you perform an update, it is of the utmost importance to read this information.

Check whether Exact Globe Next with extended functionality is added to your license
First, it is important to check whether you use Exact Globe Next with extended functionality, or if this is added to your license.

Via [Help, Over], at tab ‘License’, or via [E, About], link ‘License’, link ‘more details’ you need to check whether the module SE0101N – Exact Globe Next with extended functionality is added to your license.

From 12-12-2014 it is not possible anymore to perform an update for Exact Globe Next with extended functionality, when you use Windows XP or Windows Server 2003. This is
regardless of the current Product update you are using.

System requirements
For Exact Globe Next with extended functionality different system requirements apply. Regardless of the Product Update you are using, you need to meet Exact Globe Next with extended functionality’s System requirements for Product Update 409 in section ‘Exact Globe Next with extended functionality’.

If Exact Globe Next with extended functionality is not added to your license, then you can disregard this message.

Support for Internet Explorer 8 will be discontinued

Written by Michiel van Rooijen on . Posted in Exact Globe

Microsoft ends the support for Internet Explorer 8 in January 2015. This may have implications for your Exact software.

In order to work with Exact Globe Next and Exact Synergy Enterprise, Microsoft products are required. Exact follows the Microsoft support lifecycle policy with respect to these products’ system requirements. As a result the support of Internet Explorer 8 will be discontinued as of product update 254 of Exact Synergy Enterprise. This is also applicable to the Exact products that use Exact Synergy Enterprise, such as B2B E-Commerce portal.

Exact advises you to timely switch to a newer version of Internet Explorer or one of the other supported browsers, so you can continue to use the latest product updates of Exact Synergy Enterprise in the future.

Support for Windows Server 2003 will be discontinued as of product update 409 and 254

Written by Michiel van Rooijen on . Posted in Exact Globe, Exact Synergy

To provide you a great user experience Exact products use the newest technologies. To support these new technologies the system requirements are revised regularly when releasing a new product update. This is also the case for product update 409 and 254. As of product update 409 and 254 the system requirements will change. For instance, the installation of Microsoft .Net Framework 4.5 will be a requirement.

Because Microsoft .Net Framework 4.5 is not supported for Windows Server 2003, and because according the Microsoft support lifecycle policy the support for Windows Server 2003 will stop as of July 2015, we are unfortunately forced to stop the support for Windows Server 2003 as of product update 409/254.

If you are using Windows Server 2003 and want to update to product update 409/254, we advise to timely upgrade to a newer supported operating system.